Welcome to UTV BOARD - UTV Forum, Side by Side Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

uponahill

Cub Cadet Diesel UTV key on no lights and wont start

49 posts in this topic

New here!

 I have a 2003 Cub Cadet Volunteer Diesel ran everyday 1 day fine nothing the next. anyone had this problem? when I turn on the key not even the lights will come on. I took the switch apart it seems fine put it back in. checked the 2 blowout fuses are also fine (even tried new ones), switched the 3 relays around they seem fine to hate to have to take it in an get wallet raped someone must have had this problem before any help would be greatly appreciated!

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Welcome to the sight @uponahill!  Try hooking the Battery to a charger, turn the charger to "Quick start" and then turn the key, once (IF) that starts, more than likely the battery might have a bad cell or something.

P.S. Not a lot of CC owners on here. :)  

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

well Im old I drive slow so I have a CC plus I get about 50 miles to a gallon since its Diesel lol.. but anyway battery is fine even hooked my Dully Diesel to it with duel batts still nothing prob a switch Thanks for the link no help mine won't even turn over relay or switch is prob bad just thought Id ask and see if someone had the same problem before I break out the tools   

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

GOOD LUCK!

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Are you getting power to the switch? Sounds like the wire carrying power to the switch is broken or not making good contact. Is there a fuse on the "hot" wire to the switch?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


See if you have 12V at the starter when you hit the key. If not; guessing the selonoid. Yes;tap on starter with a hammer. Also make sure you are neutral everywhere.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Shouldn't be anything to do with the solenoid.  Solenoid would affect the starter but should not have anything to do with the lights not working. But you bring up a good point about being in neutral. Where are the safety switches located? Clutch, brake, shifter? Make sure those are making up.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

@TexasT If it was the solenoid you would hear it clicking, meaning it was NOT engaging all the way

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Had to read the post again; didn't see lights n/w. Sorry! With no power; switch; fuses good; could be a bad ground

Evidently I'm the only one who has seen a open solenoid; O'Rileys sold me three of them; all were NIB.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

I've seen open solenoids. I just don't think that's the problem due to no lights.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


After rereading his post; I don't either. Did not see no light comment

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Is the battery ground wire grounded good the frame?? @uponahill

1 person likes this

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Not loose i should say...

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

@Vaughn switch has nothing but haven't checked switch wiring to see if there is power to it yet @TexasT key is dead no power when switch is in on position (no head lights or yellow diesel start light) I'm thinking this is my first starting point everything is in neutral @Travis I replaced the battery a few months ago with on that was way bigger than the original shortly after I added a winch with snow plow, winch works fine .. there is 2 main fuses both are fine there is 3 relays I have swapped them around and still nothing *** my first step or problem is why there is nothing at the switch all fuses are good there's a main fuse its fine I even replaced it thinking it may be broke an I couldn't see it but still nothing its a 2003 never had any problems till now I think I read where the switch should have a hot wire going to it always even with key off ..  I should say again I took starter switch apart it looked fine also .. I'll pop switch out today and check that first to see if it has power to it then I'll update again

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

popped switch assembly out, took switch off harness, no power on any wires, shouldn't there be power waiting for the switch to be switched on? I'm thinking yes how else could the switch work lol

1 person likes this

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Yea, as far as I know there should be power on a wire going to the switch. I'm looking for a wiring diagram but no luck yet.

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

@Vaughn Iv looked also and still looking with no luck too mostly Cub Cadet lawn mowers

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

this is the wiring for the switch because of the colors I have NOOO idea which could be the constant hot to the switch this I believe is my starting point the wiring harness is so dam tight it has very little if any play for me check where they go unless I start tearing the front radiator and other stuff off

Cub Cadet Switch wiring.jpg

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Is this your switch?                 www.amazon.com/IGNITION-STARTER-725-1741-925-1741-92506119B/dp/B073HKHKD1/ref=sr_1_1?s=lawn-garden&ie=UTF8&qid=1501528537&sr=1-1&keywords=Cub+Cadet+925-1741+SWITCH-IGNITION

www.partstree.com/parts/cub-cadet/parts/925-1741/

 

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

@Vaughn Yes... I just checked fuse box I should have done this first just didn't think .. no power to main fuse in the fuse box .. this could be it .. but not sure which wire is from batt to fuse .. both wires are red bottom fuse wire has a black stripe top is all red know which one is coming from batt? this has to be it (fingers crossed maybe toes too lol)

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


I cant find a wiring diagram for a 2003 Cub Cadet Diesel UTV been looking for days

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Does the key switch have any letters or numbers on the rear to tell which is which?

 

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

www.partstree.com/parts/cub-cadet/utility-vehicles/465-37ac465d010-37ac465d210-cub-cadet-4x4-volunteer-tracker-utility-vehicle-sn-1i018g-1i019g/kohler-engine-electrical-schematic/

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Yes it does but I don't think its the switch.. I unbolted fuse box got all the tape off the wires took out main fuse bottom 25A an ran a jumper from batt to it I can get lights to come on when I turn the key to on .. I took out the top 20A that's called the regulator fuse not sure what that means when I turn key I can get the oil light to come on but no lights .. when I jump batt to either when turning the key on the glow plug light does not come on which it does when the key is turned on even if the motor is hot an just cut off .. deff lost now lol

Cub Fuse Box.jpg

Cub Fuse diagram.jpg

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

should add before this happened even with park brake pulled or in gear 1 or both everything would work except starter, oil light, glow plug light, head lights but not starter until in neutral .. now when key is on nothing, no starter, glow plug light, oil light or head lights no power to fuse box .. kind of strange but there has to be a secret hidden something I'm just not seeing here  

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  •  Like what you are reading? Please help us by sharing this content.