Quantcast
Jump to content

Farm man

Hisun 700 No Start Help

Recommended Posts

I have a hisun 700 I went out to start it one morning and it made a clunk then nothing I am  mechanical inclined so I start trying to figure things out.  I narrowed it down to starter.  I changed it out with a brand new starter it made a grinding sound then nothing please advise me as I’m a old points and spark plug kind of guy not much experience with utv point me in the right direction don’t want to start tearing things down that don’t help??

Share this post


Link to post
Share on other sites


If you have the old starter still, I would compare and count the teeth on the starter gear old VS new starter.

Share this post


Link to post
Share on other sites

Are you sure there's enough voltage at the starter? A clunk sounds like the starter bendix has engaged, but nothing more. That could be a bad starter, or a cable not delivering enough power. I'd also make sure the negative cable has good contact. 

Is there any corrosion in or on the cables? I'd test for voltage drop in the cables. Since you're replacing the starter, it should be easy to get to the cable for testing. 

Probably nothing, but it's a good idea to check it occasionally. Since it's possible for a cable to look perfectly fine. While having corrosion inside. It's a simple test, usually done with a multi meter. 

Share this post


Link to post
Share on other sites


Okay y’all I have checked the starter new one and the old one both work I found a online video showed me how to test.  There both find I get 12 volts with the key on through the cables still won’t turn over any suggestions 

Share this post


Link to post
Share on other sites

Check the battery voltage, key off,everything off., Then have some one turn the key to start and hold it there while you're checking the battery if the voltage drops to about 10, or 9 Volts, I would  replace the  battery.

Share this post


Link to post
Share on other sites




@kenfain no there has been no damage I don’t know how to check flywheel without taking the plastic shroud off do you other than going in the starter hole

Share this post


Link to post
Share on other sites

If you have any reason to suspect that flywheel is the problem. Then it will need a proper inspection. That cover needs to be removed. The only thing that you can really check through the starter hole, is for missing flywheel teeth. 

And even that is easier with the shroud removed. However, the missing teeth, if that's the problem here, would most likely be right there where the flywheel is presently indexed. And should be easily seen through the starter hole. That's why I asked if you have any basis for the flywheel being the problem. 

Removing the spark plugs will allow you to rotate the engine. Allowing for flywheel inspection. 

Share this post


Link to post
Share on other sites

Thank you! I know what I’ll be doing tomorrow. I hope it’s nothing but if the flywheel doesn’t move it’s got to be something else I’m hoping it just the fly wheel  thank you for your support and knowledge 

Share this post


Link to post
Share on other sites

Not to scare you but I had a somewhat similar issue and it was a broken valve.....in the middle of re-building the top end right now.

I would remove the fan shroud and see if you can manually turn the engine over with a socket....I could not crank over by hand.

Tore it apart and found a broken valve 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Honda533
      Machine sat and had multiple rodent chews thru out the wiring that we fixed.  Also replaced the Following: ECU, Coil and Plug Wire, small Control Box that contains fuses and relays.  Pick Up coil test at 219 ohms which is typically good on most machines but i can't find the specific manual on this thing to get the spec.  Battery good, cranks fine but the fuel pump doesn't prime or run and no spark.  Tested pump with direct 12volts and it works.  If we supply a ground to the pump it primes and works but still no spark.  We have traced all wiring including grounding and all is good. Tested key switch.  I has (4) positions.  1 - off, 2 - does nothing, 3 - powers up everything (lighting and odometer and powers ECU, 4 - starts engine.  The key switch only has 3 wires. 12v in from battery and 2 - 12v out which is power to the system and send 12v to starter relay coil.
      Are these electrical systems actually switching the grounds on and off vs the traditional switching the 12v+ on and off.  
      at my wits end with this thing. 
       
      Also when we figure this problem out we will post the solution.  seems 90% of people that ask for help on these forums, never post the fix which make this pointless.
    • By erk mann
      Bike was flooded in tropical storm.  Replaced ecu and coil. Motor turns over but no spark have 12volts on one wire of coil. How much voltage should be on other small wire? Crank position sensor is about 200ohms. . Cleaned plug with sandpaper. Want a wiring diagram to check voltage at ecu. I have update. The blue wire going to coil has no voltage when turning it over. The white with black stripe has 12vdc when key is turned to on position.also, how do I clean the connectors on ecu? I dont see how I can get a  screwdriver in there  to release them. Found a schematic.i still need to clean connectors though

    • By Hisunsadman
      Last October we were sitting at an idle on a Sunday morning and it died for the first time since we time since we bought it new I've already sent it to the shop because it's under warranty after trying to fix it. New fuel injector new spark plug couldn't do a compression check because I couldn't find anything to fit it but now that it's at the shop I have a feeling that the exhaust valves tighten themselves up and they are not closing anybody ever have this problem?
    • By Bobbyd40
      Purchased it used a week ago.  Found that it wont start from key but will start if solenoid jumped. Also noticed that brake lights don't work checked switch and its working, may be the no start problem from key. 
      Turn signals and hazards do not work headlights tail lights and hi beams all work. 
      have a manual but it is hard to decipher. 
      Hoping that someone has run into these issues and can point me in the right direction with the lights. I believe if i can get brake lights to work it may solve starting from key issue. 
      Thanks


       
    • By cliffyk
      I had mentioned in a previous post that I had removed the front anti-roll bar from my 2020 Outfitter 400; I ran that way for a month or so without noticing any downside however recently I installed a 'suicide knob" (see below) to assist my Parkinson's disease affected arms in turning the beast--but after doing so i found that in the quicker, tighter turns the knob permitted the vehicle would nosedive a bit, dig in, and plow  on hard surfaces--not scary, but quite noticeably.
      So I put the bar back on. Then today I got about 1-1/2 miles down the main road on the nearby power lines, turned around and came home to take it off--with the bar on, at 25 to 30 MPH, the front-end of the beast jumped like rabbit at each bump in either wheel rut., for a nearly brutal and quite uncomfortable ride. the bar (20 mm solid steel) is far too robust for the weight of the vehicle. The front bar on my 3900 lb. Infinity M37 is 30 mm...
      suicide knob--for you younger folks:

  • Similar Tagged Content

    • By ANIL SEDALI
      Hi friends. I'm Anıl. I live in Turkey. I have a Hisun 700 UTV 2015 Models. My problem is : 
      inability to change gear after the engine has started. Before the engine starts, it can shift into all gears; but after running, I cannot change gear. At about 3000 km. Fuel injection model. Can anyone help on this topic? Thank you!
    • By albert schewe
      my name is albert i have in my shop a hs700utv that im getting no fire to coil i replaced the cdi  and checked the relays and ignition switch out getting power to the cdi but nothing to coil and i didn't find any broken wires. they said that it was running fine and then it just stopped and  wasn't getting any power to the coil  is their another sensor on here that will stop it from firing  i have looked at a wiring diagram but im not seeing  anything different from what i know  i checked the cdi and im getting fire to it but not to coil and this is a second coil no difference  and also this is a delphi cdi 2 port is their any way to check it i know im getting power to the black  plug in cdi  on the # 10 the green and black wire but nothing else the blue and black wire is opposite of it the emergency brake and neutral switch is working  is their a obd II plug for this i found one in back of pickup bed but i cant find a scanner but im not sure if it is one  and im getting power to the stator the threee wires  im at a lost here 
    • By Julie Doeppke
      We bought a Hisun 700 UTV, used. It has an issue when you run it in high. It drives but acts like it is shifting when you get around 35mph. Clutch looks good. Read many articles and not sure transmission or something in rear of UTV. Looking for any advice.     
    • By Lucas Lenartowicz
      We just got a used Hisun utv which burns oil like crazy and needs a diff seal. I'm having a hard time finding parts so far so I was wondering whether two models were the same. Our model is Supermach 700U 2008. Many times the Hisun HS700 shows up when looking for parts. So are the parts between these two models the same? Are the essentially same with different stickers on it? 
      Thanks 
      Lucas
    • By Joel Goldsney
      2009 Hisun 700.... previous owner did a number of changes. This part is under the driver's seat but not attached  to anything.
      Is this the old fuel pump?
just get it
×
×
  • Create New...